Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Site Issues Masterpost


Recommended Posts

  • Web Admin
14 minutes ago, Extinction said:

Not sure this is so much of a bug but rather a suggestion.

https://gyazo.com/3560b0699373ba48ae7a75b65f2f681f
 

Right now, it's showing all bewares that are being posted, but it looks like these are meant for archives.
I think it would be more useful if it was actual recent bewares, and not the archived ones.
I have no idea if you can filter it out or not.

This should be fixed. Archives had somehow arbitrarily been added to the approved list for the front page.

Link to post
Share on other sites
  • Administrator
3 minutes ago, Alkraas said:

Copy-pasted text gets pasted with obscure borders which appears even after posting. It's visible on all themes, barely on the Magnum one but upon closer inspection, it's visible.

Screenshot_20190123-200553.jpg

This isn't a bug.  The editor is pasting in your text as rich text.  If you want to avoid this you can paste it in as plain text, and it should give you the option to do so when you paste something in.  It'll be a very small pop up that shows up near the bottom of the editor.

Link to post
Share on other sites
1 minute ago, Celestina said:

This isn't a bug.  The editor is pasting in your text as rich text.  If you want to avoid this you can paste it in as plain text, and it should give you the option to do so when you paste something in.  It'll be a very small pop up that shows up near the bottom of the editor.

Got it! Thank you ?

Link to post
Share on other sites
  • 1 year later...
  • Administrator
2 hours ago, theodor said:

Not sure if its a bug, but if I fail a password it locks my account first try.

Your logs show that you've reset your password multiple times since joining.  Has this always been an issue?  The logs say there were 3 failed attempts, but we also recently updated IPS.  If it only started happening recently then we'll have to report it to IPS.

Link to post
Share on other sites
On 11/8/2020 at 3:08 PM, Celestina said:

Your logs show that you've reset your password multiple times since joining.  Has this always been an issue?  The logs say there were 3 failed attempts, but we also recently updated IPS.  If it only started happening recently then we'll have to report it to IPS.

Its happened recently, and at least once before. Generally I hit a key beside (big fingers, no way to preview password) and it will lock me on first attempt. Ive waited the lock out time a few times, but Ive had to resort to resetting if I constantly get it wrong.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...